Saturday, 8 October 2011

Ooops.........


Ooops...what else can I say.

That gorgeous sauce I spent all day slow roasting, tasted divine, smelled divine but ended up all over the worktop as the bottom literally fell out of my liquidiser attachment on the mixer.

Never mind oops.....if you have a Kenwood....watch your bottom!!

Sue xx

14 comments:

  1. Oh dear Sue! How disappointing for you...
    Isabelle x

    ReplyDelete
  2. :( not good - not just the mess but the waste.

    We had that happen with our old blender - mid-smoothie make. Pink sticky stuff everywhere.

    ReplyDelete
  3. Such a sad picture. I have had this happen too. So disappointing after so much work. It sounded wonderful though!

    ReplyDelete
  4. Oh, what a shame! Did you manage to salvage any?

    ReplyDelete
  5. O no! I hope you managed to save a little bit. How upsetting.

    ReplyDelete
  6. Nope....none was salvaged.

    I couldn't guarantee that it would be totally clean for bottling up and I was that upset I just cleared it all away, leaving me with orange rubber gloves, orange dishclothes and orange towels...yuk!!

    Oh well it smelled wonderful and has left the kitchen still smelling faintly of rich tomato sauce.

    Will I ever trust that liquidiser again though....now THAT is the question!!

    Sue xx

    ReplyDelete
  7. Grrr, what a waste of all your hard work.Hugs xx

    ReplyDelete
  8. Oh, what a mess! I know it's a pain, but I hoped you were able to laugh..no use crying over spilled.....
    Jane x

    ReplyDelete
  9. Hello! Here in Argentina a magician, Tusam, said before a dangerous act " It could fail!" And we use that frase all the time for things like this.

    Verónica

    ReplyDelete
  10. oh what a mess!! i hope you have a little bit saved.
    have a cosy weekend,
    regina

    ReplyDelete
  11. I have that Kenwood and exactly the same thing happened to mine only with pesto. Ken is very poorly now and only works intermittently at his own choice of speed. We are sending him away to be mended. I would check yours still works and then check your guarantee!

    ReplyDelete
  12. your Ken looks fairly new (mine was my former mother in laws circa mid 1960s/70s. I think it might be worth a moan to Kenwood..stating that since blogging about it others have admitted to a similar issue...maybe you will get a free replacement!

    ReplyDelete

Sorry but I have added word verification to try and curtail the unprecedented amount of spammers recently posting comments. I will try this rather than stop Anonymous Users commenting for the time being to see if this will solve the problem. Thank you for your patience.